
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pinecountynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="public_notices, legal_notices" />
<meta name="news_keywords" content="public_notices, legal_notices" />
<meta name="description" content="STATE OF MINNESOTA" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/58370b0c-9492-11ea-b117-9bfd1cd62d3e.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Estate of Emalyn Madonna Sullivan, Decedent" />
<meta property="og:description" content="STATE OF MINNESOTA" />
<meta property="og:site_name" content="pinecitymn.com" />
<meta property="og:section" content="Public Notices" />
<meta property="article:publisher" content="https://www.facebook.com/pinecitypioneer?fref=ts" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/58370b0c-9492-11ea-b117-9bfd1cd62d3e.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@PineCityPioneer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1156878 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1156878 .tn-user-screenname, #user-controls-1156878 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1156878 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1156878 .dropdown-signup { font-size: 12px; } #user-controls-1156878 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1156878 .large-user-avatar { margin-right: 10px; } #user-controls-1156878 .large-user-controls { font-size: 12px; } #user-controls-1156878 .logout-btn { cursor: pointer; } #user-controls-1156878 .login-btn { color: #fff!important; } #block-1156867 .search-spinner { position: absolute; } #block-1156867 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1156867 { margin-bottom: 0; } #site-search-1156867 .site-search-form { padding: 0; } #site-search-1156867 #site-search-1156867-btn { outline: none; } #site-search-1156867 #site-search-1156867-term { border: 0; box-shadow: none; } #site-search-1156867 .site-search-form { box-shadow: none; } #user-controls-1848746 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1848746 .tn-user-screenname, #user-controls-1848746 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1848746 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1848746 .dropdown-signup { font-size: 12px; } #user-controls-1848746 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1848746 .large-user-avatar { margin-right: 10px; } #user-controls-1848746 .large-user-controls { font-size: 12px; } #user-controls-1848746 .logout-btn { cursor: pointer; } #user-controls-1848746 .login-btn { color: #fff!important; } .follow-links-1848745 li { margin-right: 1px; padding: 0; } .follow-links-1848745 li a, .follow-links-1848745 li a:focus, .follow-links-1848745 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1848745 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1848745 li a.fb,.follow-links-1848745 li a.fb:hover { color: #3A59A5; } .follow-links-1848745 li a.tw,.follow-links-1848745 li a.tw:hover { color: #46C8F9; } #tncms-block-1848740 .tnt-prop-img { max-width: 1927px; } #tncms-block-1848939 .tnt-prop-img { max-width: 833px; } #tncms-block-1848941 .tnt-prop-img { max-width: 833px; } #tncms-block-1848940 .tnt-prop-img { max-width: 833px; } #tncms-block-1848963 .tnt-prop-img { max-width: 833px; } #tncms-block-1848739 .tnt-prop-img { max-width: 650px; } #block-1848730 .card-panel { border: 5px solid; } #block-1848730 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1848730 .card-panel { border-color: #ccc; } #block-1848730 .promo-designer { background-repeat: no-repeat; background-size: cover; } #block-1848730 .card-panel.panel { background-repeat: no-repeat; background-size: cover; background-position: center; }#block-1848730 .promo-designer, #block-1848730 .card-panel.panel { background-image: url(https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d6385cda-88bd-11ea-addd-838b0cde1af7.jpg) } #block-1848730.block { margin-bottom: 0 !important; } #block-1848733 .card.summary { border: 0; padding: 0; margin: 0; } #block-1848733 .card-panel { background-color: #f9f9f9; border-color: rgba(0,0,0,.08); } #block-1848734 .most-popular .tab-text { display: none; } #block-1848734 .most-popular .active .tab-text { display: inline; } #block-1848732 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1848732 .card.event-list .event-list-item .event-date-container { background-color: #656e85; padding: 10px; } #block-1848732 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1156858 .tnt-prop-img { max-width: 925px; } .follow-links-1848706 li { margin-right: 1px; padding: 0; } .follow-links-1848706 li a, .follow-links-1848706 li a:focus, .follow-links-1848706 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1848706 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1848706 li a.fb,.follow-links-1848706 li a.fb:hover { color: #3A59A5; } .follow-links-1848706 li a.tw,.follow-links-1848706 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/public_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb","app":"editorial","ga_page":"\/public_notices\/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/impressions.js?_dc=1640712917"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/traffic.js?_dc=1640673316"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/settings.js?_dc=1621375267"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1848730"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1640185711"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1640638976"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1640708389"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1640185711"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1640185711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Estate of Emalyn Madonna Sullivan, Decedent | Public Notices | pinecountynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #656e85; } .fixed-nav #main-navigation { background-color: #656e85 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #eaeaee; color: #c42f40; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #8b8b8b; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #c42f40; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c42f40; }#site-header-container{ border-bottom: 3px solid #c42f40; }#site-footer-container{ border-top: 3px solid #c42f40; } .tnt-bg-accent { background-color: #c42f40; } a .tnt-caret-down { color: #c42f40; } .block-title .block-title-inner { border-color: #c42f40; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c42f40; } .form-control:focus { border-bottom-color: #c42f40; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family:'Open Sans', sans-serif;} .main-logo-block .img-responsive { width:400px;margin: 0 auto;} #block-1848740 {width:50%; margin:0 auto;} #block-1848740 img {width: 500px;} .logo-askov .img-responsive { width:100%;margin-top: 20px;} .logo-courier .img-responsive { width:100%;margin-top: 20px;} .logo-hinckley .img-responsive { width:100%;margin-top: 20px;} .logo-pinecity .img-responsive { width:100%;margin-top: 20px;} #masthead-col-one {margin-right: 4%;} #masthead-col-two {margin-right: 0%;} #masthead-col-three {margin-right: -4%;} #site-top-nav .list-inline.nav-list { margin-left: 25px; } a .tnt-caret-down { color: #bd3640;} #weather-1848742 .dropdown-toggle { color: #929292;} .search-form-container { background-color: #f9f9f9!important;} .well { border: 1px solid #e3e3e3!important;} #main-navigation .tnt-section-home .nav-label{ display: inline;} #main-navigation .tnt-home{ display: none;} .navbar-default .navbar-nav > li > a { text-transform: uppercase;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus { background: #c42f40!important;color:#ffffff!important;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus { background:#c42f40!important;color:#ffffff!important;} .navbar-default .dropdown-menu { background-color:#c42f40;border: none;padding-top:0;padding-bottom:0;margin-left:0!important;} .navbar-default .dropdown-menu > li > a { color:#ffffff!important;text-shadow:none;line-height:25px;font-size:13px; font-weight:700;} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus { background-color:#656e85;color:#ffffff!important;} .dropdown-menu .dropdown-menu{ margin-top:0!important;} .section-subscription-services .card.promo .btn {float: right !important;} .list-inline.block-links.pos-top li a:hover {color: #bd3640;} .block-title h1, .block-title h2, .block-title h3, .block-title h3 a, .block-title h4, .block-title h5, .block-title h6 {text-transform: uppercase;font-weight: bold;} .block-title h1, .block-title h2, .block-title h3 { color:#7f7f7f;} .block-title h4 { color: #b5b5b5;} .block-title { margin: 0 0 20px; border-bottom: 2px solid #c42f40; } .block-title .block-title-inner { border-bottom: 0px solid transparent; } .btn-primary { color: #ffffff; background-color: #656e85; border-color: #464f66; } .btn-primary:hover { background-color: #c3363e; border-color: #68151e; } .multimedia-block .card-headline a:hover {color: #c42f40!important;} .multimedia-block .block-title { margin: 0 0 20px; border-bottom: 2px solid #ffffff; } .multimedia-block .card-grid .card-panel.panel { /*width: 100%;*/ margin-bottom: 20px; /* background-color: #333; */ border: 1px solid #333; border-top-color: rgb(51, 51, 51); border-right-color: rgb(51, 51, 51); border-bottom-color: rgb(51, 51, 51); border-left-color: rgb(51, 51, 51); border-radius: 0; -webkit-box-shadow: 3px 3px 6px rgba(0,0,0,0.5); box-shadow: 3px 3px 6px rgba(0,0,0,0.5); } .asset-photo .image, .photo-carousel .item .photo-container { background-color: #656e85; } #site-footer li a:hover {color: #8a8a8a;} #site-copyright-container {background: #656e85;width: 100%} #tncms-region-footer-copyright {} #tncms-region-footer-copyright { width: 53%; margin: 0 auto; } #site-copyright, #site-copyright a { color: #ffffff; } .asset .asset-header h1 { font-size: 42px; font-weight: 800!important; } .offcanvas-drawer { background-color: #656e85; color: #ffffff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .search-form-container { background-color: #656e85 !important; } #service-promo-open{display:none} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/06bdf8c2-6205-11e5-983d-3796831907d4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Estate of Emalyn Madonna Sullivan, Decedent | Public Notices | pinecountynews.com" href="http://www.pinecountynews.com/search/?f=rss&amp;t=article&amp;c=public_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb  section-public-notices type-article infinity-disabled" data-path="/public_notices">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pinecountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpublic_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=5faefdb6-67f6-11ec-910d-4b78ecfd4fbb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpublic_notices%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pinecountynews.com",
  secureDomain: "pinecountynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pinecountynews.com/tncms/admin/editorial-asset/?edit=5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1156878" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1156878" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pinecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pinecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pinecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1156878').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pinecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pinecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pinecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1156878').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pinecountynews.com/users/logout/" id="user-logout-form-1156878"><input type="hidden" name="referer_url" value="https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_pine_county_news.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities/askov/"  class="nav-link tnt-section-askov-american">Askov American</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities/hinckley/"  class="nav-link tnt-section-hinckley-news">Hinckley News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities/pinecity/"  class="nav-link tnt-section-pine-city-pioneer">Pine City Pioneer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities/sandstone/"  class="nav-link tnt-section-pine-county-courier">Pine County Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestof/"  class="nav-link tnt-section-best-of-contest">Best of Contest</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1156867" class="tncms-block"><section id="block-1156867" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1156867" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1156867" aria-labelledby="site-search-button-1156867" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1156867-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1156867-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1156867-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1156867').submit();
        return false;
    });

    $('#site-search-1156867').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1156867 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1156867 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1156867-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_askov.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1848746" class="tncms-block"><div id="user-controls-1848746" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pinecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pinecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pinecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1848746').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pinecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pinecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pinecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1848746').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pinecountynews.com/users/logout/" id="user-logout-form-1848746"><input type="hidden" name="referer_url" value="https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1848745" class="tncms-block"><div class="follow-links-1848745 pull-right">
    
    <section id="block-1848745" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pinecitypioneer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pinecitypioneer" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pinecountynews.com",
  "sameAs" : ["https://www.facebook.com/pinecitypioneer","https://twitter.com/pinecitypioneer"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1848740" class="tncms-block main-logo-block"><section id="block-1848740" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=640%2C134 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=750%2C157 750w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=990%2C208 990w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=1035%2C217 1035w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=1200%2C252 1200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=1333%2C279 1333w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg?resize=1476%2C309 1476w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/4644d4b0-bba7-11ea-bfc9-c3483cb5e583.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1927"
                height="404"
                alt=""></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1848939" class="tncms-block logo-askov"><section id="block-1848939" class="block emphasis-h3   " ><div class="block"><a href="/communities/askov" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=640%2C176 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg?resize=750%2C206 750w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/32be5c54-bba7-11ea-bfc9-6bb7eb33005a.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="229"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1848941" class="tncms-block logo-courier"><section id="block-1848941" class="block emphasis-h3   " ><div class="block"><a href="/communities/sandstone" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=640%2C176 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg?resize=750%2C206 750w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/37b756e8-bba7-11ea-bfc9-3f994fb3e4aa.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="229"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1848940" class="tncms-block logo-hinckley"><section id="block-1848940" class="block emphasis-h3   " ><div class="block"><a href="/communities/hinckley" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=640%2C176 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg?resize=750%2C206 750w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/3bda3646-bba7-11ea-bfc9-b3615ed77e3f.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="229"
                alt=""></a></div></section></div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-1848963" class="tncms-block logo-pinecity"><section id="block-1848963" class="block emphasis-h3   " ><div class="block"><a href="/communities/pinecity" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=640%2C176 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg?resize=750%2C206 750w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/409553b4-bba7-11ea-bfc9-abf8ced688db.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="229"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1848739" class="tncms-block"><section id="block-1848739" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg?resize=400%2C104 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg?resize=540%2C140 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg?resize=640%2C166 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/d26e5fa0-9600-11ea-b117-1fbede17bd37.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="169"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_pine_county_news.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-askov-american"  href="/communities/askov/"  tabindex="0">
                    <span class="nav-label">Askov American</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hinckley-news"  href="/communities/hinckley/"  tabindex="0">
                    <span class="nav-label">Hinckley News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pine-city-pioneer"  href="/communities/pinecity/"  tabindex="0">
                    <span class="nav-label">Pine City Pioneer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pine-county-courier"  href="/communities/sandstone/"  tabindex="0">
                    <span class="nav-label">Pine County Courier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-contest"  href="/bestof/"  tabindex="0">
                    <span class="nav-label">Best of Contest</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1848731" class="tncms-block padding-top">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1848730" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1848730" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1848728" class="tncms-block visible-med visible-lg hidden-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1848729" class="tncms-block visible-xs hidden-sm hidden-med hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="asset article-default"  data-url="https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="STATE OF MINNESOTA "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/58370b0c-9492-11ea-b117-9bfd1cd62d3e.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="pinecountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" />
    <style>
                .asset-paging .direction {
                    color: #c42f40;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pinecountynews.com\/tncms\/search\/mlt\/?origin=5faefdb6-67f6-11ec-910d-4b78ecfd4fbb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="asset-paging">
                <div id="paging-prev-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="paging-link prev offset"></div>
                <div id="paging-next-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Estate of Emalyn Madonna Sullivan, Decedent
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-28T09:54:00-06:00" class="tnt-date asset-date text-muted">
            Dec 28, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-28T09:54:00-06:00" class="tnt-date asset-date text-muted">Dec 28, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-28T09:54:55-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-28T09:54:00-06:00">
    <meta itemprop="datePublished" content="2021-12-28T09:54:00-06:00">
    <meta itemprop="dateModified" content="2021-12-28T03:54:55-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Estate%20of%20Emalyn%20Madonna%20Sullivan%2C%20Decedent&via=PineCityPioneer&url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pinecountynews.com/tncms/asset/editorial/5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPine%20City%20Pioneer%5D%20Estate%20of%20Emalyn%20Madonna%20Sullivan%2C%20Decedent&body=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Estate%20of%20Emalyn%20Madonna%20Sullivan%2C%20Decedent&via=PineCityPioneer&url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pinecountynews.com/tncms/asset/editorial/5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPine%20City%20Pioneer%5D%20Estate%20of%20Emalyn%20Madonna%20Sullivan%2C%20Decedent&body=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="save-list-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>STATE OF MINNESOTA</strong></p><p><strong>COUNTY OF PINE</strong></p><p><strong>TENTH JUDICIAL DISTRICT</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>DISTRICT COURT</strong></p><p><strong>PROBATE DIVISION</strong></p><p><strong>Court File No. 58-PR-21-94</strong></p><p><strong>NOTICE AND ORDER OF HEARING ON PETITION FOR PROBATE OF WILL AND APPOINTMENT OF PERSONAL REPRESENTATIVE AND NOTICE TO CREDITORS</strong></p><p>Estate of Emalyn Madonna Sullivan, Decedent</p><p>It is Ordered and Notice is given that on January 26, 2022 at 9:30 a.m., a hearing will be held in this Court at 635 Northridge Dr. NW, Pine City, Minnesota, for the formal probate of an instrument purporting to be the Will of the Decedent dated, September 25, 2003, and (“Will”), and for the appointment of Robert A. Sullivan, whose address is 457 Eldridge Avenue West, Roseville, MN 55113, as Personal Representative of the Estate of the Decedent in an UNSUPERVISED administration. Any objections to the petition must be filed with the Court prior to or raised at the hearing. If proper and if no objections are filed or raised, the Personal Representative will be appointed with full power to administer the Estate including the power to collect all assets, to pay all legal debts, claims, taxes and expenses, to sell real and personal property, and to do all necessary acts for the Estate.</p><p>Notice is also given that (subject to Minnesota Statutes section 524.3-801) all creditors having claims against</p><p>the Estate are required to present the claims to the Personal Representative or to the Court Administrator within</p><p>four months after the date of this Notice or the claims will be barred.</p><p>A charitable beneficiary may request notice of the probate proceedings be given to the Attorney General</p><p>pursuant to Minnesota Statutes section 501B.41, subdivision 5.</p><p>Patrick W. Flanagan</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Judge of District Court </p><p>Amy Willert</p><p>Court Administrator</p><p>Dated 12/14/2021</p><p>Attorney for Petitioner</p><p>Steven H Snyder, Esq.</p><p>Steven H. Snyder &amp; Associates</p><p>11270 86th Avenue North</p><p>Maple Grove, MN, 55369</p><p>Attorney License No: 014065X</p><p>Telephone: (763) 420-6700</p><p>FAX: (763) 420-9588</p><p>Email: <a href="mailto:steve@snyderlawfirm.com">steve@snyderlawfirm.com</a></p><p>Publised in the Askov American December 23, 30, 2021</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Estate%20of%20Emalyn%20Madonna%20Sullivan%2C%20Decedent&via=PineCityPioneer&url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pinecountynews.com/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pinecountynews.com/tncms/asset/editorial/5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPine%20City%20Pioneer%5D%20Estate%20of%20Emalyn%20Madonna%20Sullivan%2C%20Decedent&body=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5faefdb6-67f6-11ec-910d-4b78ecfd4fbb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" class="save-list-5faefdb6-67f6-11ec-910d-4b78ecfd4fbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5faefdb6-67f6-11ec-910d-4b78ecfd4fbb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pinecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pinecountynews.com%2Fpublic_notices%2Festate-of-emalyn-madonna-sullivan-decedent%2Farticle_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1848747" class="tncms-block"><section id="block-1848747" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1848747 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1848733" class="tncms-block visible-lg visible-md"><section id="block-1848733" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1848733 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/public_notices/estate-of-emalyn-madonna-sullivan-decedent/article_5faefdb6-67f6-11ec-910d-4b78ecfd4fbb.html" class="tnt-asset-link">
        

        
            Estate of Emalyn Madonna Sullivan, Decedent</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/sandstone/news/east-central-students-plant-seeds-for-sustainable-future/article_5e2affe6-62a4-11ec-9780-0f395cd750a9.html" class="tnt-asset-link">
        

        
            East Central students plant seeds for sustainable future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/pinecity/winter-hits-pine-county/article_47b6e116-673c-11ec-b474-17b987b69135.html" class="tnt-asset-link">
        

        
            Winter hits Pine County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/sandstone/news/new-city-employee-looks-forward-to-projects-programs/article_166e0e2c-62a5-11ec-828a-1f351f1d5e6f.html" class="tnt-asset-link">
        

        
            New city employee looks forward to projects, programs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/askov/news/sand-lake-residents-frustrated-about-new-project/article_29084950-62a8-11ec-bcb6-e79a6f8246cd.html" class="tnt-asset-link">
        

        
            Sand Lake residents frustrated about new project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/askov/news/school-board-accepts-final-levy/article_3340d154-62a7-11ec-829e-43e650227fb4.html" class="tnt-asset-link">
        

        
            School board accepts final levy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/hinckley/news/water-towers-to-receive-face-lift/article_ce34f01e-629d-11ec-ba5e-f3cc72223898.html" class="tnt-asset-link">
        

        
            Water towers to receive face-lift</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communities/hinckley/news/wreaths-continual-circle-of-giving-back-in-community/article_b291d892-62a0-11ec-85e7-3b81a01e6c93.html" class="tnt-asset-link">
        

        
            Wreaths: Continual circle of giving back in community</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1848734" class="tncms-block"><section id="block-1848734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1848734 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1848734" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1848734" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1848734" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1848734" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1848734" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/communities/pinecity/making-pine-city-proud/article_504d7d92-6374-11ec-9d3d-37a75ea7e6ff.html">Making Pine City proud</a></li><li><a href="/communities/pinecity/pub-special-new-owner-of-pine-city-pizza-pub/article_c9c8c4b8-5df9-11ec-843e-0fa9fc8df7a1.html">Pub Special: New owner of Pine City Pizza Pub</a></li><li><a href="/communities/pinecity/making-pine-city-just-a-little-sweeter/article_6671d62a-6376-11ec-9865-c380ae7240a7.html">Making Pine City just a little sweeter</a></li><li><a href="/communities/pinecity/pine-city-second-graders-serving-the-community/article_f014af5a-6403-11ec-964d-2778a580fbd7.html">Pine City second graders serving the community</a></li><li><a href="/communities/pinecity/winter-hits-pine-county/article_47b6e116-673c-11ec-b474-17b987b69135.html">Winter hits Pine County</a></li><li><a href="/communities/pinecity/tim-mohr/article_20547764-5df0-11ec-b42c-db428d0a562f.html">Tim Mohr</a></li><li><a href="/communities/askov/news/lockdown-drill-brought-unexpected-results/article_cff27058-62a6-11ec-8ea1-3f900956d776.html">Lockdown drill brought unexpected results</a></li><li><a href="/communities/pinecity/heidelbergers-putting-up-a-new-restaurant/article_3d98dd58-5911-11ec-8d2f-ffca68c81ba8.html">Heidelbergers putting up a new restaurant</a></li><li><a href="/communities/askov/news/sand-lake-residents-frustrated-about-new-project/article_29084950-62a8-11ec-bcb6-e79a6f8246cd.html">Sand Lake residents frustrated about new project</a></li><li><a href="/communities/pinecity/merry-christmas-from-the-pine-city-pioneer/article_911bdcae-6380-11ec-9db5-733e378ed442.html">Merry Christmas from the Pine City Pioneer</a></li></ul></div>
        
        
            <div id="images-1848734" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/communities/pinecity/news/dragons-go-a-caroling/image_8f485b7c-6403-11ec-94d2-af09f989a1ea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dragons go a caroling"
                            class="img-responsive lazyload full default"
                            width="646"
                            height="646"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/8/f4/8f485b7c-6403-11ec-94d2-af09f989a1ea/61c493bbdb255.image.jpg?crop=646%2C646%2C117%2C381&resize=646%2C646&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-snow-angel-project/image_15bdaa4a-5e9b-11ec-abe8-e369547dade3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Snow Angel Project"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/1/5b/15bdaa4a-5e9b-11ec-abe8-e369547dade3/61bb8180de943.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/patricia-kunze-2/image_72b49a96-6379-11ec-b43d-d30383c8d337.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Patricia Kunze#2"
                            class="img-responsive lazyload full default"
                            width="330"
                            height="330"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/7/2b/72b49a96-6379-11ec-b43d-d30383c8d337/61c3ac170d7de.image.jpg?crop=330%2C330%2C0%2C104&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/7/2b/72b49a96-6379-11ec-b43d-d30383c8d337/61c3ac170d7de.image.jpg?crop=330%2C330%2C0%2C104&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/7/2b/72b49a96-6379-11ec-b43d-d30383c8d337/61c3ac170d7de.image.jpg?crop=330%2C330%2C0%2C104&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/7/2b/72b49a96-6379-11ec-b43d-d30383c8d337/61c3ac170d7de.image.jpg?crop=330%2C330%2C0%2C104&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/7/2b/72b49a96-6379-11ec-b43d-d30383c8d337/61c3ac170d7de.image.jpg?crop=330%2C330%2C0%2C104&resize=330%2C330&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/ring-in-the-new-year-with-an-anti-resolution-list/image_475d12d8-cd72-5af9-8ac9-442a367fed33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ring In The New Year With An ‘Anti’ Resolution List"
                            class="img-responsive lazyload full default"
                            width="409"
                            height="409"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/4/75/475d12d8-cd72-5af9-8ac9-442a367fed33/61c585dea9919.image.jpg?crop=409%2C409%2C101%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/4/75/475d12d8-cd72-5af9-8ac9-442a367fed33/61c585dea9919.image.jpg?crop=409%2C409%2C101%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/4/75/475d12d8-cd72-5af9-8ac9-442a367fed33/61c585dea9919.image.jpg?crop=409%2C409%2C101%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/4/75/475d12d8-cd72-5af9-8ac9-442a367fed33/61c585dea9919.image.jpg?crop=409%2C409%2C101%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/4/75/475d12d8-cd72-5af9-8ac9-442a367fed33/61c585dea9919.image.jpg?crop=409%2C409%2C101%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/assets/v3/editorial/4/75/475d12d8-cd72-5af9-8ac9-442a367fed33/61c585dea9919.image.jpg?crop=409%2C409%2C101%2C0&resize=409%2C409&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1848734" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1848734" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1848732" class="tncms-block"><section id="block-1848732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1848732 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events [PLEASE CALL - MAY BE CANCELED DUE TO COVID-19 RESTRICTIONS]
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-3e4e6e3c-6408-11ec-aa8d-dfe33edea5c6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/inventors-and-entrepreneurs/event_3e4e6e3c-6408-11ec-aa8d-dfe33edea5c6.html" class="tnt-asset-link">
        

        
            Inventors and Entrepreneurs</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-28T18:00:00-06:00">
            Tue, Dec 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f426dde4-6407-11ec-90e3-5f91e63e92da" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pine-technical-and-community-college-activities/event_f426dde4-6407-11ec-90e3-5f91e63e92da.html" class="tnt-asset-link">
        

        
            Pine Technical and Community College Activities</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-29T18:00:00-06:00">
            Wed, Dec 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-17483b82-2174-11ec-8df5-a7dc9c69ca8a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/rock-creek-aa/event_17483b82-2174-11ec-8df5-a7dc9c69ca8a.html" class="tnt-asset-link">
        

        
            Rock Creek AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-29T19:00:00-06:00">
            Wed, Dec 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6481ed18-2dd0-11ec-8717-93d5bac46203" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/rock-creek-aa/event_6481ed18-2dd0-11ec-8717-93d5bac46203.html" class="tnt-asset-link">
        

        
            Rock Creek AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-29T19:00:00-06:00">
            Wed, Dec 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3f957498-2dd0-11ec-a15e-e33e1bc59f93" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/living-sober-aa/event_3f957498-2dd0-11ec-a15e-e33e1bc59f93.html" class="tnt-asset-link">
        

        
            Living Sober AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-29T19:00:00-06:00">
            Wed, Dec 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8a8c9d32-2dd0-11ec-b8f8-c715daa4c823" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/women-only-aa/event_8a8c9d32-2dd0-11ec-b8f8-c715daa4c823.html" class="tnt-asset-link">
        

        
            Women only AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-29T19:00:00-06:00">
            Wed, Dec 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5e4a84b4-6408-11ec-a2cb-2b0bb3f357a0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tops/event_5e4a84b4-6408-11ec-a2cb-2b0bb3f357a0.html" class="tnt-asset-link">
        

        
            TOPS</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-30T16:00:00-06:00">
            Thu, Dec 30, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-095cfc16-6408-11ec-a8dd-67b304ecd998" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/2021-pine-city-boys-basketball-alumni-game/event_095cfc16-6408-11ec-a8dd-67b304ecd998.html" class="tnt-asset-link">
        

        
            2021 Pine City Boys Basketball Alumni Game</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-31T10:30:00-06:00">
            Fri, Dec 31, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e247ef3e-2dcd-11ec-ac0c-cf1b5fa7cb8b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/aa/event_e247ef3e-2dcd-11ec-ac0c-cf1b5fa7cb8b.html" class="tnt-asset-link">
        

        
            AA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-31T19:00:00-06:00">
            Fri, Dec 31, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7e6632b8-2dce-11ec-9633-f7c3df7bb774" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/weecovery/event_7e6632b8-2dce-11ec-9633-f7c3df7bb774.html" class="tnt-asset-link">
        

        
            Weecovery</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-31T19:30:00-06:00">
            Fri, Dec 31, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1848735" class="tncms-block"></div><div id="tncms-block-1848736" class="tncms-block"></div><div id="tncms-block-1863115" class="tncms-block"><script async id="origami-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="13917089-29c2-47ce-9212-45e30df5651a" data-ad-size="300x300" data-ad-env="master"></script><var id="origami-ad-container"></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1848726" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1848727" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1848702" class="tncms-block"><section id="block-1848702" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1848702 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1848707" class="tncms-block"><section id="block-1848707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1848707 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_pine_county_news.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1848703" class="tncms-block"><section id="block-1848703" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1848703 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1156858" class="tncms-block padding-bottom"><section id="block-1156858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=640%2C134 640w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg?resize=750%2C157 750w, https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/content/tncms/custom/image/7e5c8d92-b72f-11ea-bfc9-7b93aa7c622d.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="925"
                height="194"
                alt=""></a></div></section></div><div id="tncms-block-1848704" class="tncms-block address-block"><section id="block-1848704" class="block emphasis-h4   " ><address>
    <strong>pinecitymn.com</strong><br>
    405 2nd Avenue SE<br>
    Pine City, MN 55063
    <br>
    
        <strong>Phone:</strong> 320-629-6771<br>
        <strong>Email:</strong> <a href="mailto:ads@pinecitymn.com">ads@pinecitymn.com</a><br>
    
</address></section></div><div id="tncms-block-1848706" class="tncms-block padding-bottom"><div class="follow-links-1848706 default">
    
    <section id="block-1848706" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pinecitypioneer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pinecitypioneer" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pinecountynews.com",
  "sameAs" : ["https://www.facebook.com/pinecitypioneer","https://twitter.com/pinecitypioneer"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1848708" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1848708"><div class="col-md-7"><small>&copy;Copyright 2020 Northstar Media</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pinecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/public_notices","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5faefdb6-67f6-11ec-910d-4b78ecfd4fbb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["public_notices", "public_notices/legal_notices"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pinecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>